cforms II gets even better

Tue, Jun 2, 2009

Plugins

delicious days releases another more robust release of cforms

cforms v.10.5 requires PHP 5 and above, be sure your web server and/or hosting provider is using PHP v5.x before you install this update.
If your web server is running PHP 4.x you can still download and use the latest compatible version of cforms v10.4.1

Get all the details on the author’s website

Be Sociable, Share!

Comments are closed.